Warum kann ich keine E-Mails senden? - selfHOST - dynDNS, Hosting, Domain, E-Mail und V-Server

Wenn Sie keine E-Mails senden können, liegt die Ursache meistens an den Einstellungen für den Postausgangsserver.

Prüfen Sie zuerst die SMTP-Einstellungen in Ihrem Mailprogramm.

Verwenden Sie für den Versand die Serverdaten aus dem selfHOST-Kundenbereich. Diese finden Sie in den „Details“ Ihres jeweiligen Pakets.

Typische Einstellungen sind:

Prüfen Sie insbesondere:

Für den Mailversand verwenden Sie SMTP mit einem dieser Ports:

Wenn ein Port nicht funktioniert, testen Sie den jeweils anderen.

Viele Mailprogramme haben getrennte Einstellungen für Posteingang und Postausgang. Auch wenn der Empfang funktioniert, kann der Versand fehlschlagen, wenn die SMTP-Einstellungen nicht korrekt sind.

Wenn der Versand weiterhin nicht funktioniert, notieren Sie die genaue Fehlermeldung des Mailprogramms. Diese ist für die Fehlersuche wichtig.

Recommended articles